Thomas Varghese Thomas Varghese Thomas Varghese Thomas Varghese Thomas Maliackal

forex trading logo


Home Community Latest Post
 Support Forum
Welcome Guest   [Register]  [Login]
ccBoard 1.3 Released   by thomas on 2011-08-09 16:39:03
Showcase your site   by thomas on 2014-08-31 08:11:43
« StartPrev12345678910NextEnd »
 Subject :Re:users and synchronize tool gives error 500 after 1 minute... 2014-08-07 12:55:52 
ziso
Fresher
Joined: 2010-06-12 18:55:14
Posts: 16
Location
Forum : ccBoard - Support Forum
Topic : users and synchronize tool gives error 500 after 1 minute.

hi thomas how are you any news for a new version? I still running your board i have performance issues with my site i am runnig on php 5.2.17 fast cgi  the forum works allright but for some reason i have every 24 hours  crashes in the past  i have contact you again about  the execution time of the sychronize user and i have told you that in my server it expires without completing  i am running on a vps 4core xeon 2.650 4gb ram and when i run sychronize my cpu usage turns to 75% i have 15.000 user accounts in my ccboard and any day now i have issues php is crashing my iis 7.5 note i have testing this right now and in the server there ar no any other websites. i tried with anothe vps with linux there i had the same performance hit 75 on a 4core xeon with 6gb is ther going to be a newer version or have you any info how i can resolve my performance issues with it?

IP Logged
Last Edited On: 2014-08-07 12:58:42 By ziso for the Reason
 Subject :Re:will be CC-Board one time be available for Joomla! 2.5?.. 2014-01-26 09:23:34 
bboilard
Fresher
Joined: 2010-02-12 17:12:26
Posts: 2
Location
Forum : General Discussions
Topic : will be CC-Board one time be available for Joomla! 2.5?

Thomas, looking at the last post it has been year and half.... Just wondering if ccBoard for Joomla 2.5 is ready? I can't find it anywhere on the site. I have a site that I have to migrate from Joomla 1.5 to 2.5 and would like to keep ccBoard instead of starting over with another board.

Thank you!

IP Logged
 Subject :Re:RSS Feed for ccBoard.. 2014-01-15 14:21:13 
ziso
Fresher
Joined: 2010-06-12 18:55:14
Posts: 16
Location
Forum : General Discussions
Topic : RSS Feed for ccBoard

SyNuge thanks but it is like the encoding is ignored i checked my ccboard tables all are
utf8 and collation is utf8 general it is like the results are always extracted in latin.

IP Logged
 Subject :Re:users and synchronize tool gives error 500 after 1 minute... 2013-04-20 17:56:25 
ziso
Fresher
Joined: 2010-06-12 18:55:14
Posts: 16
Location
Forum : ccBoard - Support Forum
Topic : users and synchronize tool gives error 500 after 1 minute.

query executed 22 rows affected ..and if i rerun the script it says query returned no resultset...so it run ok but nothing changed no profile pictures is it maybe possible that because i have jomsocial installed that the avatar1.jpg is not showed on users?

IP Logged
 Subject :Re:users and synchronize tool gives error 500 after 1 minute... 2013-04-19 17:13:21 
thomas
Admin
Joined: 2008-12-13 17:16:30
Posts: 2,560
Location: Aluva, India
 
Forum : ccBoard - Support Forum
Topic : users and synchronize tool gives error 500 after 1 minute.

Hi,

If you are table names are starting with jos, then its ok.. I think the last bracket in the sql was missing. sorry..

INSERT INTO jos_ccb_users (user_id, avatar, rank) (SELECT id, "avatar1.png", '1' FROM jos_users WHERE id NOT IN (SELECT user_id FROM jos_ccb_users))

Please try again and let me know.

Thanks

Thomas

 


IP Logged
Together we can make history :star:
 Subject :Re:users and synchronize tool gives error 500 after 1 minute... 2013-04-18 15:10:05 
ziso
Fresher
Joined: 2010-06-12 18:55:14
Posts: 16
Location
Forum : ccBoard - Support Forum
Topic : users and synchronize tool gives error 500 after 1 minute.

as it is i can not execute the code this code!!!...all of my tables are jos_  what do you mean to replace proper table names in the script?

IP Logged
 Subject :Re:users and synchronize tool gives error 500 after 1 minute... 2013-04-15 13:01:16 
thomas
Admin
Joined: 2008-12-13 17:16:30
Posts: 2,560
Location: Aluva, India
 
Forum : ccBoard - Support Forum
Topic : users and synchronize tool gives error 500 after 1 minute.

Hi,

Please run the below query and replace the proper table names.

INSERT INTO jos_ccb_users (user_id, avatar, rank) (SELECT id, "avatar1.png", '1' FROM jos_users WHERE id NOT IN (SELECT user_id FROM jos_ccb_users)

and let me know the result.

Thanks

Thomas

 


IP Logged
Together we can make history :star:
 Subject :users and synchronize tool gives error 500 after 1 minute... 2013-04-14 06:20:31 
ziso
Fresher
Joined: 2010-06-12 18:55:14
Posts: 16
Location
Forum : ccBoard - Support Forum
Topic : users and synchronize tool gives error 500 after 1 minute.

Hi Thomas hope you are ok i have an issue i have still my old 1.2 rc on a joomla site with joomla 1.5.25 and jomsocial 2.4.6 my problem is that i can not synchronize the users i  have not any other problems user count is correct in ccboard posts numbers too...i have an issue with the avatars in the profiles of the users in ccboard  not get the default avatar pic from them if i add it in jomsocial after this fixes it... The main problem comes if i want to add a moderator i do it via mysql cause the user option hangs..i have 13.400 users in your ccboard and more than 30.000 posts!

so if there is no fix, is there a command that i can run via mysql admin that is use in my webserver to synchronize the users i mean an sql script?  Hope you will get an 2.5 version someday out

kunena and the other boards dont have an editor and for my visitors is a must and ccboard is so easy to use...

Regards Zisopoulos Athanasios

IP Logged
 Subject :Re:problem with spam at email report abuse.. 2012-11-13 11:42:22 
thomas
Admin
Joined: 2008-12-13 17:16:30
Posts: 2,560
Location: Aluva, India
 
Forum : ccBoard - Support Forum
Topic : problem with spam at email report abuse

Hi,

I have verified the code, even though report abuse icon is displayed, only logged-in users can use the report abuse functionality. So I assume that the spammer is a valid user and keep on clicking the report abuse functionality, or he has some how got your email id, and sending the spam mails from somewhere else, though keeping the message content as original message.

You may disable the report abuse functionality entirely for all the users, and see still getting the spam mails, if so, the spammer is using the external tools to send mails and not your site.

Please follow the below steps to disable the report abuse functionality

find the script -> components/com_ccboard/models/postlist.php

find the below lines @658

 

function reportAbuse($fid, $tid, $pid) {
global $ccbConfig;
$user = &JFactory::getUser();

and add the line "return false" as the first line ...

function reportAbuse($fid, $tid, $pid) {

return false;

global $ccbConfig;
$user = &JFactory::getUser();

 

Please let me know the result.

Thanks
Thomas

 

 

IP Logged
Together we can make history :star:
 Subject :Re:problem with spam at email report abuse.. 2012-11-09 18:19:54 
marsiopi
Fresher
Joined: 2009-12-02 15:11:34
Posts: 8
Location
Forum : ccBoard - Support Forum
Topic : problem with spam at email report abuse

Hi,

I am getting the email from ccBoard itself because the email headers are: EMAIL_REPORT_ABUSE. Some emails have  EMAIL_GREETING_MODERATOR.

 

IP Logged
Page #  « StartPrev12345678910NextEnd »


Powered by ccBoard



Latest News

Latest Topics

Latest Posts

More...


Popular Posts


Powered by Joomla!. Designed by: Joomla Template, url. Valid XHTML and CSS.

© 2008-2009 CODECLASSIC.ORG. All Rights Reserved.

) { echo